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Introduction

Welcome

The Financial Support Services Unit was established by the Department of Education
and Skills under Circular M36/05. The Unit provides support and training to schools
in the Voluntary Sector on all aspects of school finances.

The Unit endeavours to ensure that schools have a robust and supported
computerised accounts package. It is of paramount importance that school
management and Trustees/Patrons can fulfil their obligations in terms of financial
accountability for State and other funding.

The FSSU was made aware in September 2014 that the TAS accounting software
package currently in use by the majority of FSSU schools, would no longer be
supported and developed by Sage. In assessing the risk that our schools may be
exposed to not having a supported computerised accounts package, it was decided
that the process of sourcing and implementing a new package should commence.

We are confident that Sage 50 will meet all requirements, giving assurance and
confidence to our schools.

As with all aspects of requirements around financial management obligations in our
schools, | would like to assure you that full support and training from the FSSU will be
available on an ongoing basis for the operation of Sage 50.

Louise McNamara
Director, Financial Support Service Unit

July 2016
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1.1 Install Sage 50 Accounts software

1.1.1 Install Sage 50 Accounts on a single computer

m Before you start your installation please ensure you close all software.

1. Print your Email from Sage showing your Serial Number and Activation Code

2. Download your copy of Sage 50 Accounts using the link in the email » Sage 50
Accounts V22 — Full Program » Install Full Version of software.

3. To accept the terms and conditions » select the check box » Next.

Sage 50 Accounts

Software Licence Agreement

Your use of this product is subjectto our standard terms and condiions. It you have purchased a fixed -
termiperpetual licence for the Software, the Software Licence Agreement in Part A applies fo you. If you have
purchased a subscription for the product and support then the Terms and Conditions in Part B apply to you. Ifyou
don't accept the provisions as set outin Part A or Part B (as applicable) then you should natinstall, access or use

this product in any way,

PART A — FIXED TERM LICENCE AGREEMENT
This agreement describes how you are allowed to use the Software. Ifyou acceptthis agreement you can use the
- : b -

Software only as inthis and the Please make sure you are happy
with all the tarms in this agreement before you install the Software.

‘ot indirate that vnin anras to all the tarms of thi frnm tha sarliact date wni fick 2 hox ar click on 3 hiton ™

[]1 accept the terms of the Licence Agreement

Cancel

4. To ensure that you install all of the required files » Standard (Recommended) » Next.

Sage 50 Accounts

Installation type

Standard (Recommended) Recammended for most users, The installation location is automatic.
Advanced Recommended for users who wish to choose the installation lacation.

Essential if this computer does notrequire the Sage 50 Accounts software, but will

B Secbice ol ik i ke P iy o 15 oo

Cancel

The software will install into the path shown.

Exa If you're using a 64-bit operating system, the default path is
m C:\Program files (x86) \Sage\Accounts.

If you're using a 32-bit operating system, the default path is
C:\Program Files\Sage\Accounts
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5. To begin the installation of Sage 50 Accounts » Yes, begin installation.

6. This process usually takes a few minutes to complete.

Sage 50 Accounts

Confirmation
The program willinstallinto the following location:

Ci¥Program Fies (x86)\Sage |Accounts

The program will be accessble from the following folder in the Windows Start menu:

Sage Accounts

Do you want to continue?

T | e

7. To complete the installation and launch Sage 50 Accounts » Launch Sage 50 Accounts.

Sage 50 Accounts

Installation complete

Cangratulations, your program has installed successfully

Launch Sage 50 Accounts | | Close

Congratulations, the installation is complete and you're now ready to setup your New
Sage software.

<« BACK TO CONTENTS »
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1.1.2 Registration

When you open Sage 50 Accounts for the first time, the Sage 50 Accounts Software
Registration window appears.

Sage 50 Accounts - Software Registration | & |

Activate Sage Software

Activation Information

Serial Mumber; | |

Activation Key: | |

To activate your software you must enter your serial number
and activation key. These can be found on the advice note
you received with the software, ar within the DVD case.

If you can't find yvour serial number or activation key, dick on
the My Sage button to assist you in finding this information.

If you are unable to find your details using this service, you
can speak to an advisor on 1890 88 20 &0,

MySage | | Continue | | Cancel

% For assistance, please call 1890 882 060

Enter the serial number and activation key provided with your software » Continue.

@ Congratulations, you've now successfully registered your software
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1.2 Install Sage 50 Accounts on a network

If you have a computer in the office which is already connected to the school server by other
software you should install Sage 50 Accounts on the server. The server computer normally
has the software installed on it and also stores the data files, the office computer has the
software installed, but connects to the server for the data. The software must be installed on
the office computer and the server.

1.2.1

1.2.2

Install Sage 50 Accounts on a server computer

The steps to install the software on your server computer are exactly the same as
installing on a single computer, simply follow the steps in the previous section.

Share a folder on your server computer

To link your office computer to the data on your server computer you must first share a
folder on the server, making it visible to the rest of the network.

The folder you need to share is located as follows:
C:A\ProgramData\Sage\Accounts\20xx

The steps to share a folder on the server computer differ depending on the operating
system. In all cases the folder needs to have full control of the Share, and Modify
permissions on the folder contents.

If you're unsure how to do this, consult your IT administrator, the Windows help system,
or call Sage Technical Support on 1890 88 20 60.
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1.3 Installing FSSU Chart of Accounts

1. Once you have installed the Sage 50 software you will need to setup a data set for your
school.

The FSSU has created a standard company modified for schools and we recommend
that you use this standard company to set up your school on the SAGE 50 accounts
system.

2. The FSSU will email this customised company to you as an attachment. Save the
attachment of the standard company to you desktop

3. The file nameis FSSU...... and
1. Select setting up a new company
2. Login Name - MANAGER
3. Password - leave blank
4, In the first window, select
* Restore data from a backup file - go to your desktop and select the saved FSSU file.
* Restore this file to Sage 50.

Restore M

Which backup do you want to restore?

Previous backups

If this is on a removable storage device, insert this now.

File®; |C:‘JJsers\Jﬁtheen.JMBDOMAIN\Desktop‘I,SageAccts F| I Browse...

Description of data to be restored for: F55U Master

F55U Master -
Backup of :
- Data Files.

Backup details

Company name: FS5U Master
Data wersion: W22
Your backup will be restored to

Company name: F55U Master

Location: C:\PROGRAMDATA\SAGE\ACCOUNTS\20 16\COMPANY. 001}

| Ok || Cancel || Help |

Network Sharing — If you use multi user version of Sage 50 Accounts, we recommend that
you share your data across the network. This step prompts you to approve the network share.
If you have a single user version of the software this step doesn't appear.
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1.4 Installing FSSU Board of Management
Reports

The Sage 50 system will enable schools to run reports in each module and the
recommended reports will be given in the manual.

The recommended reports for the Board of Management will be produced from a suite of
reports designed for schools and Sage 50 reports. The excel designed reports are linked
directly to the Sage 50 system and are updated each time the reports are generated. The
reports must be saved to the computers desktop.

The recommended excel reports are:

1. Income and Expenditure Account — Actual activity /Budget/One year past
2. Balance Sheet — Actual/ One year part

3. Income and Expenditure Month by Month -Actual

Welcome, let’s get started’
To close the ‘Welcome, let’s get started’ window page
Tools > options > view » initial view > global settings and click

‘Don't display the welcome page'’
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1.5 Customising School Settings and
Preferences

When you open Sage 50 accounts this screen will be displayed:

Selef.:t Company [ 28 |
e
R+ M E3;
Add Remove Printlist Open Folder

Company Company Location
Company name 5] |Sage Drive |"."EI'5i|:|I’| VAT registration |Fir|aru:i.al year ||::|ata path
Practice data C:Programd
FS5U SAGE 50 w22 September 2015 C:\Programd
F55U Master v22 April 2016 C:\Programd
Fss5U w22 April 2016 C:\Programd
Demanstration data C:\Programd

| oK | | Caneel |

Select the required data set for your school and click OK to continue.

The Login window is presented.

Manager is the standard Logon Name click Ok to open data set.

Logon \

j Welcome to Sage 50 Accounts, e

Please enter your logon name and password,

Logon name™® | Manager |

Password | |
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Select Settings/Company preferences/details

1. Name - settings/company preferences. Enter your school name (enter the school roll
number at the end of your school name) and school address.

Company Preferences u
Accountant | Budgeting | VAT | Sage Pay |
Labels | Parameters | Reporting |

Mame | St Mary's College 60010F |

Streetl Dublin Road

Street2

Town Dublin 14

County

Post Code

Country |Ire|and E e |

Telephone | 012690677 |

Fax | |

Email | Fsu@imbie |

Website [[www. b el |

Credit Ref [ |

DUNS Number [ |

2. Financial Year — settings/financial year- choose the month your current financial year
starts from. The school financial year is from 1st September to the 31st August.

Financial Year | P |

Change Financial Year g
-ﬂw—- =
Change Finandal Year

oK | | Cancel |
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Currencies ﬁ

Mumber |Name |Code Symbol |Exchange Rate

1 Pound Sterling GBP £ 0.000000
2 US Dallar usD g 0.000000
3 Euro ELR € BASE

4 Argentinean Peso ARS & 0.000000
5 Australian Dollar ALD g 0.000000
& Brazilian Real BRL 4 0.000000
7 Canadian Dollar CAD g 0.000000

Euro

Exchange rate: 1.000000 %= | BASE Currency

Reverse: 1.000000

Currency units: euro and cents

3. Currency — settings/currency-check it is setup for the EURO

[= | You can’t change this at a later date, so it’s vital that you choose the
ﬂ right currency.
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1.6 Setting Password and Access Rights

Password

Change Password — The default login for Sage 50 Accounts is Manager. With this login you
have access to all of the software features, therefore we strongly recommend that you create
a password for this. Create a Manager password and individual user accounts. It's important
that you make your Sage data files as secure as possible.

Select a password that is easy to recall such as the School Roll Number.

If you didn't set up a Manager password when installing the software, you can create a
password, now. To do this, open Settings » Change Password > enter the required
password into the New Password and Confirm New Password boxes » OK.

Change Password ﬁ

Logon Mame MAMNAGER

New Password [ 1
Confirm Mew Password I:I

Keep this password in a safe place and email it to the principal immediately.
Please give this password to the principal immediately.

5E Remember this password as you can’t open the software without it.

Only the person logged on as Manager can create new users and modify the
areas of the software they can access.

If you have multi user version of the software you're prompted to log on. The default logon
is Manager with no password, unless you have already added a password. If you're using a
single user version, the software opens.
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Setting up Access Rights

From the menu bar, select Settings » Access Rights » New » enter a User Name and

Password
Edit user ﬂ
User name | Bursar
Password | |
Set Access to @
(OFull Access  (O)No Access 9 6
Description
i B[] Customers Mone |
M- [ ] Quotations Mone
[+ [] Sales erders Meone r
&[] Invoices & credits Mone
- [m] Suppliers Partial
&[] Purchase orders Mone
- [ Products and services Mone
- [m] Bank accounts Partial
- [+] Nominal codes Full
B[ VAT Mone
- [+] Transactions Full
- [+] Fixed assets Full ‘
- [v] Departments Full
&[] Projects MNone
i &[] Diary Mone N
- [v] Excel Integrated Reporting Full
- [w] File menu Full
... [v] Wizards Full
- [v] Settings menu Full
- [+] Tools menu Full
- [w] Help menu Full
oK | | Cancel

Define the areas a user can access

To define a user's access to a module, select or clear the linext to each module as required.
To specify access within each module, click the + to show the areas within the selected
modules. You can then select or clear the tinext to each option as required.

Note:

*  Only the MANAGER can change other user’s rights

*  Amendments are activated the next time the user signs in to the system
*  Modules and menus removed in access rights are removed from display
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1.7 Shortcut Keys

The following is a list of recommended keys that will help you use Sage 50 Accounts and
enter transactions quickly and easily:

F1 F1 will take you directly to the help files and is sensitive to the area of the program
you are working in

F2 | Opens the Calculator

F3 | This function key will open an item line in invoices and credits

Fa Displays the calendar, calculator or finder search list if the selected text box has
any of these special buttons attached.

To activate the spell checker in a text field or the currency converter in a numeric

Fo field

F6 | To copy the information from the field above

F7 | Will allow you to insert a line

F8 | Will allow you to delete a line

Fo Within Customer, Supplier and Bank data entry screens, this will calculate the net

and the VAT values of a transaction if the gross value is entered

<« BACK TO CONTENTS »
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1.8 Backup manager

To keep your data safe, it's really important that you take regular backups of your data. As
long as you have backups, if your computer fails or your data becomes corrupt, you can easily
recover lost work and avoid hours of re-entering lost information.

Anyone can forget to take a backup, and if you're on a network it's not always easy to get
everyone to log out while you back up. With the new Sage Accounts Backup Manager,
managing your backups is simple. You can schedule backups to run automatically so you
don't need to worry about it, and you don't need to stop processing in Sage Accounts while
your backups are running. Check data runs automatically and you can manage backups and
check data results for all companies in one place.

To open the Sage Accounts Backup Manager

1. Open Sage Accounts » Logon name » enter manager.

2. Password » enter your password for the manager logon >» OK.
3. File » Schedule backup.
4

Within the Sage Accounts Backup Manager you can manage your backup schedule and
previous backup files C\SageBackups\V.22

o1

To refresh the information in the Sage Accounts Backup Manager »» Refresh.
6. To save any changes » Save

7. Please back up your SAGE 50 accounts to an external device (USB Key, External hard
drive) at least once a week.

Overview

For each company, this section summarises the following information:

Users How many users are currently logged in to the company.

Check data Whether or not check data has been run. If check data has been run, it
shows if any errors, warnings or comments were found.

Scheduled Whether the scheduled back up and check data is currently switched
backup status | on or off. You should check this area regularly. If any errors appear you

should stop processing in the relevant company and fix the errors.
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1.9 File Maintenance Problems Report

Data corruption is a serious risk to any school and any resulting data loss can be very costly.
The Check Data option checks your data files for corruption and where possible gives you
the relevant tools to fix your data.

We recommend you check your data regularly, particularly before you take a backup and
after you restore your data.

If you schedule your back up, your data is checked before the data is backed up.

An explanation of the File Maintenance Problems Report is detailed below, you can access
the report from File » Maintenance » Check Data.

Errors Indicates corruption in your data.

If you have errors we strongly recommend that you restore a backup
of the data prior to the errors occurring.

If you don't have an error free backup click the Errors tab and follow
the procedures on https://my.sage.co.uk/public/mydata.aspx to
correct the corruption on your data before you continue processing. If
you continue to process with errors your financial statements may be
inaccurate.

Warnings These are issues with your data that aren’t necessarily caused by
corruption but you should still correct them. For example, aged
balances on your control accounts do not equal the balance of the
outstanding transactions.

To resolve any warnings in your data, please refer to the steps on
https://my.sage.co.uk/public/mydata.aspx

Comments Comments don't necessarily require immediate attention. However,
they do indicate minor inconsistencies in the data, which you should
investigate. For example, transactions dated beyond the current
processing date, which may indicate the transaction has been entered
incorrectly.

To resolve any comments in your data, please refer to the steps on
https://my.sage.co.uk/public/mydata.aspx

Recovery Tools | You can use this option to fix the errors, warnings and comments in
the data. However, you must ensure you use the correct options for the
relevant issue.

Full details about which options to use for your errors, warnings or
comments, can be found on https://my.sage.co.uk/public/mydata.aspx

<« BACK TO CONTENTS »
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Settings

In this area you can set up how often you want to run a backup, what you want to include and
where the backups are saved.

Back up Choose how often you want to run the backup and check data: Back
schedule up and check data off - No scheduled backups run.

» Back up and check data once per day - Enter the time you want the
backup to run each day.

» Backup and check data more than once per day - Enter the backup
frequency and the starting time.

Company Select the companies you want the backup schedule to apply to. The

name same schedule applies to all selected companies.

File types to Select the types of file you want to include in your backups. Accounts

include in the data is always included.

backup

Backup By default, backup files are saved to C:\SageBackups on your server

location computer. If your server has alternative drives, you can choose the
drive you want to use.

Server disk New backup files are no longer created once the server's hard drive

space limit runs out of disk space. By default, 5 GB of space is left on the server's

hard drive. You can change this if required.
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1.10 Amend Transactions-Edit/Unallocate/Delete

Everyone can make mistakes, that's why you have the option to amend transactions after
you've posted them. If you make a mistake on a transaction or you enter a transaction in
error, within the Transactions module you can correct, reverse or delete your transactions.

Sometimes you may want to refund a transaction or post the opposite transaction manually.
Before you correct transactions, you are strongly advised to take a backup of your data files.

All users must be logged off before you can amend transactions.

To correct a transaction:

Open the Transactions module » select the transaction you want to amend or
delete » use the following options:

If you click Edit or Delete from the Transactions window the same window appears with slight
differences.

Edit You can use this option to edit the individual item lines of a transaction.

Unallocate You can use this option to unallocate transactions. For example,
unallocating a sales invoice from a sales receipt.

Delete You can view but not change the individual item of a transaction. You
only have the option to delete the transaction.

Some of the details within a transaction are known as critical fields. If you amend a critical
field the original transaction is deleted and a new transaction is posted. Some transactions
can't be corrected or deleted and must be reversed.

Critical fields Account, Bank, Date, N/C (Nominal Code), Net, T/C (tax code) and
Tax.

Note: You can't edit critical fields on journals. If you post foreign
currency transactions you can only amend the Exchange rate.

Non-critical Details, Department, Reference, Ex. Ref., Bank Reconciled flag, Bank

fields Rec. Date and Exchange rate.

If you amend a critical field, this:
* Raises a new deleted transaction with the original details.
* Amends the relevant information on the original transaction.

If you amend a non-critical field, the Edit option makes the changes to the original
transaction and no new transaction is created.
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The following information shows which fields can or can’t be amended.

Account The customer or supplier account reference. If the transaction is not
associated with a customer or supplier this field doesn't appear.
From the drop-down list you can choose a different account reference.
Bank The bank account reference, this only appears on bank transactions.
From the drop-down list you can choose a different account reference.
Reference Transaction reference.
Description Description of the transaction.
Created on The date used on the transaction.
Posted on Shows the software date when the transaction was entered.
You can’t edit this field.
Edited on Shows the system date when the transaction was last edited.
You can’t edit this field.
Net Net value of the transaction or batch of transactions.
To amend this value, click Edit.
Tax Tax value of the transaction or batch of transactions.
To amend this value, click Edit.
Posted by The Sage user who posted the transaction.
You can’t edit this field.
Edited by The Sage user who last edited the transaction.
You can’t edit this field.
Bank rec on This only appears on bank transactions.
If this is selected, it also shows the date the transaction was bank
reconciled on.
Paid The amount of the transaction which is allocated and not outstanding.
You can’t edit this field.
Paid in full Selected if there's nothing outstanding on the transaction and it's fully
paid or allocated.
You can’t edit this field.
Opening Selected if the transaction was entered through the OB option within a
balance record.
You can’t edit this field.
Disputed Selected if the transaction has been marked as a disputed item.
You can’t edit this field.
Printed Selected if you printed a cheque for this transaction.
You can’t edit this field.
Item Line If the transaction is made up from multiple item lines, the individual
Details item lines appear here.
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To amend the details on an individual item line, select the line » Edit.

To save the changes » Save » Yes.

Number 10, Bank Payment u

Before deleting this transaction and its assocated items, review the information below to make sure you
have selected the correct transaction.

I Bank Payment Details

Bank 1300

Reference 123455

Description New Boiler Posted by MAMAGER

Created on 044052016 = Edited by

Petedon

Curency i d
Exchange rate 1.000000 =

Item Line Details

No [N/C |Details Net|T/C

10 5350 Mew Boiler 2500.00 T8 0.00}

To view details of a specific item on this Bank Payment, highlight the item and didk "View'. View

How will this affect my data?

Delete a Transaction

If a transaction has been entered twice or incorrectly use the corrections options in the
Transactions module to delete it. Find the transactions you want to delete then click the
delete option on the toolbar. Confirm you want to delete the transaction by clicking Delete on
the corrections screen. The transaction is coloured red and marked as deleted in the audit
trail.

HIGH RISK- Do not delete bank transactions which have been reconciled.
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To help you get used to the different options, this section explains how to navigate the
software,

The Sage 50 Accounts desktop is the main window within the software. It’s the
starting point from which you can access the features you’ll need to manage your
accounts, so it’s really important to be familiar with how it works.

Title bar The shows the name of the Sage software you're using and
the name of the company you have open.

If more than one window is open, the title bar for the active window,
the one in which you're working, has a different colour - normally
darker, to the title bars of the other windows.

Menu bar The contains several menus, each with its own set of
options.
To open a menu, click on the menu name or press ALT + LETTER at
the same time, where LETTER is the underlined letter in the menu
name.

For example, to open the Tools menu, press ALT + T. This opens the
drop-down list,

Control menu The Control menu box is in the upper-right corner of each window.
They look like this: FETTa EE
The left button minimises the window, the middle button expands the
window so that it fills the screen and the X button on the right closes
the window.

Status bar The status bar displays the Sage 50 Accounts user name, computer
name, software date, financial year start date and last transaction
number.

To view or hide the status bar, go to View > Status Bar.

Navigation bar | The navigation bar, which appears on the left hand side of the desktop,
provides quick and easy access to the main areas of your software,
referred to as modules.
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Work area

The main section of the software window, where information appears

and you enter data. You can choose between the following displays:

List - Shows a list of items appropriate to the selected module. A

toolbar across the top of the window displays the options available

for the module.

Throughout this help system, the step-by-step procedures assume

that you have a list window display.

Process map - Shows the workflow associated with the selected

module.

Dashboard - Shows key information for the selected module.

You can switch the process maps and dashboard view features on and
off within Tools > Options > View.

When these features are active, when you open a relevant module, the

display options appear below the module name.

File Edit View
Customers
Quotations

Sales orders

Invoices and credits

Suppliers

Purchase orders
Products and services
Bank accounts
Mominal codes

VAT

Transactions

Fixed assets

Departments

Diary

Modules Settings Tools  Favourites  Weblinks Help
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Located at the top of the desktop, the menu bar contains various options that control a

number of software functions.

File  Edit View  Modules

Settings

Tools Favourites  Weblinks Help

Some examples of key school processes which you can access via the menu bar are:

File > Back up

File > Schedule back up

File > Restore

File > Maintenance > Check Data
File > Microsoft Integration
Settings > Company Preferences
Settings > Change Program Date
Tools » Options > View

Tools > Internet options

Tools Period End > Year End

Help > Contents and Index

Help > Shortcut Keys

You can use this to make a secure copy of your
data files.

Use this feature to schedule regular automatic
backups of your data.

You can use this to restore a copy of your data
files, returning them to a state before the backup
was created.

You can use this to check that your data is free
from corruption. We recommend that you run this
whenever you use the software.

You can use this to link Sage 50 Accounts to the
Microsoft Office suite.

Contains all of your company details including the
address and VAT information.

Set your defaults for all transactions and invoices
you enter in Sage 50 Accounts.

Customise your software in terms of the default
desktop and ledger views.

Enter your automatic update settings and online
account information.

Use this option to run your year end routine at the
close of your f